Pedir presupuesto

Instalar extensiones antiguas que no funcionen en Firefox 3.0

Cada vez más se está utilizando el navegador de Mozilla que todos conocemos «Mozilla Firefox» para navegar por internet. Sin ir más lejos, en Europa ya se ha hecho con el 25% de los usuarios.

Creo que la mayoria estamos de acuerdo (o por lo menos los que hemos probado varias navegadores) que Firefox es el navegador más flexible y con mejor rendimiento, y no sólo eso, las extensiones, complementos, plugins, le dan un mayor atractivo.

Cada cierto tiempo saltan avisos de actualizaciones, y mucha gente actualiza sin saber realmente lo que esta haciendo. Y digo esto, porque hay veces que nos está funcionando a las mil maravillas el navegador, con nuestras extensiones y justo cuando terminamos de actualizar muchas de ellas dejan de funcionar.

Para este problema (que yo lo tuve en su día), existe una solución que bien nos cuentan en PC-ACTUAL.

Los pasos a realizar son los siguientes:

  • Acceder al módulo de configuración del navegador: Esto se consigue poniendo en la barra de direcciones el siguiente comando «about:config».
  • Asignar el valor false a las variables lógicas extensions.checkCompatibility y extensions.checkUpdateSecurity.En el caso que no existan, tendremos que crearlas haciendo clic con el botón derecho del ratón encima del listado de variables y seleccionando Nuevo/Lógico. Introduce el nombre de las variables y asígnales el valor pertinente.Aún así, puede que no te funcione la extensión, pero da resultado para muchos de ellos.

Vía: Pc-Actual

¿Te ha gustado?, Comparte!!

2 comentarios

  1. antes yo usaba la extencion versionx
    pero dejo de funcionar con al nueva version 3.51 de firefox
    asi que me he vuelto loko hoy buscando y buscando hasta que llegue a vuestro blog, no me sirvio vuertra ayuda
    pero como en la vida uno debe dar la mano a los demas les dejo dos soluciones que encontre por ahy

    http://www.mozillaes.org/documentacion/index.php?title=C%C3%B3mo_puedo_usar_extensiones_antiguas

    la segunda la probe y funciona ^^

    instale Nightly Tester Tools
    https://addons.mozilla.org/es-ES/firefox/addon/6543
    y adios problema =)
    saludos

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.

¡Pide tu presupuesto!

Completa los campos para poder enviarte un presupuesto

Todos y tu presupuesto son a medida y totalmente personalizados, entendemos que dos proyectos online no pueden ser iguales y que cada cliente tiene unos objetivos y necesidades muy diferentes, es por eso que para elaborar un presupuesto, necesitamos saber de ti, tu proyecto y objetivos.

Los campos marcados con (*) son obligatorios.

La comunicación enviada quedará incorporada a un fichero del que es responsable COLORDEU. Esta comunicación se utilizará exclusivamente para tratar sus datos para atender su solicitud, siempre de acuerdo al Reglamento (UE) 2016/679 (RGPD), la Ley Orgánica 15/1999 (LOPD) y el Real Decreto 1720/2007 de desarrollo de la LOPD), sobre protección de datos. Sus datos no se comunicarán a terceros, excepto por obligación legal, y se mantendrán mientras no solicite su cancelación. En cualquier momento usted puede ejercer los derechos de acceso, rectificación, portabilidad y oposición, o si procede, a la limitación y/o cancelación del tratamiento, comunicándolo por escrito, indicando sus datos personales mediante un email a hola@colordeu.es